Navigate / search

WordPress 2.6.5 released, security problem fixed

If you’re eagerly waiting for WordPress 2.7, you may need to upgrade your current WordPress to version 2.6.5 in the mean time. The just released version 2.6.5 fixes a possible XSS exploit discovered by Jeremias Reith (thanks jeremias) that affects IP-based virtual servers running on Apache 2.x. It also corrects three bugs.

Important Note: It looks like there’s been a version 2.6.4 floating around the NET. We are also advised that there is NO version 2.6.4 and will never be a version 2.6.4!

You can read Ryan’s post about WordPress 2.6.5. If you’re interested on what has changed you can have a look here.

Thanks guys and gals.

Gerry Ilagan

Gerry Ilagan is into mobile apps and WordPress development at @speeqs. He loves to write about electronics, the Internet of Things, mobile phones, and #crazyideas.

Leave a comment

name*

email* (not published)

website